Igluu - KEYCLOAK https://keycloak.igluu.cz is back up – Incident details
podpora@igluu.cz
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
podpora@igluu.cz
Get updates
Language
All systems operational
KEYCLOAK https://keycloak.igluu.cz is back up
Resolved
Major outage
Started 13 days ago
July 01, 2026
Lasted 2 minutes
3:49:54
3:51:50 PM
UTC
Affected
Registration & Login
Operational from 3:49 PM to 3:49 PM, Major outage from 3:49 PM to 3:51 PM
Updates
Resolved
July 01, 2026 at 3:51:50 PM
UTC
Resolved
July 01, 2026 at 3:51:50 PM
UTC
Registration & Login is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 01, 2026 at 3:49:54 PM
UTC
Investigating
July 01, 2026 at 3:49:54 PM
UTC
Registration & Login is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC