Igluu - Igluu website https://www.igluu.cz/ is back up – Incident details
podpora@igluu.cz
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
podpora@igluu.cz
Get updates
Language
All systems operational
Igluu website https://www.igluu.cz/ is back up
Resolved
Partial outage
Started about 1 month ago
June 14, 2026
Lasted 6 minutes
8:45:35
8:51:30 PM
UTC
Affected
Igluu Website
Operational from 8:45 PM to 8:45 PM, Major outage from 8:45 PM to 8:51 PM
Updates
Resolved
June 14, 2026 at 8:51:30 PM
UTC
Resolved
June 14, 2026 at 8:51:30 PM
UTC
Igluu Website is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
June 14, 2026 at 8:45:36 PM
UTC
Investigating
June 14, 2026 at 8:45:36 PM
UTC
Igluu Website is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC