Igluu - Organization structure API downtime – Incident details
podpora@igluu.cz
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
podpora@igluu.cz
Get updates
Language
All systems operational
Organization structure API downtime
Resolved
Operational
Started about 2 months ago
May 26, 2026
Lasted 20 minutes
4:08:00
4:28:00 PM
UTC
Affected
Closing & Organization structure
Operational from 4:08 PM to 4:28 PM
Updates
Resolved
May 26, 2026 at 4:28:00 PM
UTC
Resolved
May 26, 2026 at 4:28:00 PM
UTC
This incident has been resolved.
Investigating
May 26, 2026 at 4:08:00 PM
UTC
Investigating
May 26, 2026 at 4:08:00 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC